Relay01 - cardano-node crashed
Incident Report for FAIR Pool
Resolved
All necessary logs have been saved for further investigations. The incident had no impact on block production. Our infrastructure remains under close monitoring to ensure continued stability.
Posted May 22, 2023 - 20:28 UTC
Monitoring
Server is online and cardano-node is running again. Closely monitoring the infrastructure and investigating the root cause.
Posted May 22, 2023 - 20:17 UTC
Identified
Cardano-node crashed due to unknown reasons. Server is currently restarting.
Posted May 22, 2023 - 20:13 UTC
This incident affected: Relays (Relay01 - Germany).