Unexpected Shutdown of fair-relay04
Incident Report for FAIR Pool
Resolved
The server has been restarted and is up and running again. We are investigating the root cause of the shutdown.
Posted Feb 05, 2024 - 11:42 UTC
Investigating
We are currently investigating this issue.
Posted Feb 05, 2024 - 11:36 UTC
This incident affected: Relays (Relay04 - Germany).