Backup Block Producer active due to Server Outage of Main Block Producer
Incident Report for FAIR Pool
Resolved
The functionality of all systems is fully restored. No abnormal behaviour was detected during monitoring.
Posted Dec 26, 2023 - 21:27 UTC
Monitoring
A fix has been implemented. Main block producer is online again. Monitoring the service for any irregularities.
Posted Dec 26, 2023 - 16:10 UTC
Identified
The incident was reported to the hosting provider and they have acknowledged the issue. Work is underway to restore the service.
Posted Dec 26, 2023 - 12:23 UTC
Investigating
We are currently investigating the server outage of our main block producer. Our backup server has taken over the block production and no block was missed.
Posted Dec 26, 2023 - 12:16 UTC
This incident affected: Producer.